Selasa, 26 Januari 2016

3 ROUTER & 3 SWITCH JIKA LINK UTAMA PUTUS MELEWATI JALUR ALTERNATIF



Teman- teman Blogers ini loh cara belajar tahapan AWAL membangun sebuah jaringan sederhana, 
saya membuat jaringan ini dengan dengan STATIK ROUTE :
> 3 Buah Router  
> 3 Buah Switch
> 6 Buah PC

Dari topologi diatas, saya mengingankan komunikasi data tetap berjalan lancar andaikata salah satu jalur mengalami gangguan dengan menggunakan statik route .

Saya sudah membuktikan dan menerapkan di PAKET TRACERT data berjalan dengan NORMAL.
Berikut Konfigurasinya : 


#ROUTER PUTU
Router#sh run
Building configuration...

Current configuration : 827 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 10.128.2.1 255.255.255.0
 shutdown
!
interface Serial3/0
 ip address 172.168.2.1 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 10.120.10.0 255.255.255.0 10.128.2.2
ip route 190.120.10.0 255.255.255.0 172.168.2.2
ip route 10.120.10.0 255.255.255.0 172.168.2.2
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


Router#



#ROUTER MADE
Router#sh run
Building configuration...

Current configuration : 827 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.120.10.5 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 192.128.2.1 255.255.255.0
!
interface Serial3/0
 ip address 10.128.2.2 255.255.255.0
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 192.168.1.0 255.255.255.0 10.128.2.1
ip route 190.120.10.0 255.255.255.0 192.128.2.2
ip route 192.168.1.0 255.255.255.0 192.128.2.2
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


Router#


#ROUTER NYOMAN
Router#sh run
Building configuration...

Current configuration : 771 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 190.120.10.5 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 172.168.2.2 255.255.255.0
!
interface Serial3/0
 ip address 192.128.2.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 192.168.1.0 255.255.255.0 172.168.2.1
ip route 10.120.10.0 255.255.255.0 192.128.2.1
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end



Router#




# ROUTER NYOMAN

Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 10.120.10.0 255.255.255.0 172.168.2.1
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#sh run
Building configuration...

Current configuration : 877 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 190.120.10.5 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 172.168.2.2 255.255.255.0
!
interface Serial3/0
 ip address 192.128.2.2 255.255.255.0
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 192.168.1.0 255.255.255.0 172.168.2.1
ip route 10.120.10.0 255.255.255.0 192.128.2.1
ip route 192.168.1.0 255.255.255.0 192.128.2.1
ip route 10.120.10.0 255.255.255.0 172.168.2.1
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


Router#

# ROUTER PUTU

Router>ena
Router#sh run
Building configuration...

Current configuration : 865 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 10.128.2.1 255.255.255.0
!
interface Serial3/0
 ip address 172.168.2.1 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 10.120.10.0 255.255.255.0 10.128.2.2
ip route 190.120.10.0 255.255.255.0 172.168.2.2
ip route 10.120.10.0 255.255.255.0 172.168.2.2
ip route 190.120.10.0 255.255.255.0 10.128.2.2
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


Router#


# ROUTER MADE


Router>ena
Router#sh run
Building configuration...

Current configuration : 875 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.120.10.5 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 192.128.2.1 255.255.255.0
 shutdown
!
interface Serial3/0
 ip address 10.128.2.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 192.168.1.0 255.255.255.0 10.128.2.1
ip route 190.120.10.0 255.255.255.0 192.128.2.2
ip route 192.168.1.0 255.255.255.0 192.128.2.2
ip route 190.120.10.0 255.255.255.0 10.128.2.1
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


Router#